Округление чисел в Excel | Понятный Excel


Содержание:
  • как ... округлить число до ближайшего большего в Excel


  • Редактор таблиц Microsoft Excel широко применяется для выполнения разного рода вычислений. В зависимости от того, какая именно задача стоит перед пользователем, меняются как условия выполнения задачи, так и требования к получаемому результату. Как известно, выполняя расчёты, очень часто в результате получаются дробные, нецелые значения, что в одних случаях хорошо, а в других, наоборот, неудобно. В этой статье подробно рассмотрим, как округлить или убрать округление чисел в Excel. Давайте разбираться. Поехали!

    Для удаления дробных значений применяют специальные формулы

    О существовании специальной функции округления в Экселе знают далеко не все пользователи. Случается, что некоторые из них ошибочно принимают формат значений, то есть отображаемое количество знаков после запятой, за округление. Далее в статье разберёмся, что к чему и как всё делается.

    Для начала отметим, что функция «Формат числа» применяется в случаях, когда вид числа необходимо сделать более удобным для чтения. Кликните правой кнопки мыши и выберите в списке пункт «Формат ячеек». На вкладке «Числовой» установите количество видимых знаков в соответствующем поле.

    Но в Excel реализована отдельная функция, позволяющая выполнять настоящее округление по математическим правилам. Для этого вам понадобится поработать с полем для формул. Например, вам нужно округлить значение, содержащееся в ячейке с адресом A2 так, чтобы после запятой остался только один знак. В таком случае функция будет иметь такой вид (без кавычек): «=ОКРУГЛ(A2;1)».

    Принцип прост и понятен. Вместо адреса ячейки вы можете сразу указать само число. Бывают случаи, когда возникает необходимость округлить до тысяч, миллионов и больше. Например, если нужно сделать из 233123 — 233000. Как же быть в таком случае? Принцип тут такой же, как было описано выше, с той разницей, что цифру, отвечающую за количество разделов, которые необходимо округлить, нужно написать со знаком «-» (минус). Выглядит это так: «=ОКРУГЛ(233123;-3)». В результате вы получите число 233000.

    Если требуется округлить число в меньшую либо в большую сторону (без учёта того, к какой стороне ближе), то воспользуйтесь функциями «ОКРУГЛВНИЗ» и «ОКРУГЛВВЕРХ».  Вызовите окно «Вставка функции». В пункте «Категория» выберите «Математические» и в списке ниже вы найдёте «ОКРУГЛВНИЗ» и «ОКРУГЛВВЕРХ».

    Ещё в Excel реализована очень полезная функция «ОКРУГЛТ». Её идея в том, что она позволяет выполнить округление до требуемого разряда и кратности. Принцип такой же, как и в предыдущих случаях, только вместо количества разделов указывается цифра, на которую будет заканчиваться полученное число.

    В последних версиях программы реализованы функции «ОКРВВЕРХ.МАТ» и «ОКРВНИЗ.МАТ». Они могут пригодиться, если нужно принудительно выполнить округление в какую-либо сторону с указанной точностью.

    Как вариант, решить проблему можно при помощи функции «ЦЕЛОЕ», принцип которой заключается в том, что дробная часть просто отбрасывается, округляя вниз.

    Иногда программа автоматически округляет полученные значения. Отключить это не получится, но исправить ситуацию можно при помощи кнопки «Увеличить разрядность». Кликайте по ней, пока значение не приобретёт нужный вам вид.

    Теперь, когда вы разбираетесь, как выполнять округление числа, вам будет проще выполнять ряд задач в программе. Кроме того, эти навыки помогут вам и в решении повседневных вопросов, связанных с расчётами. Пишите в комментариях были ли статья полезной для вас и продолжайте совершенствовать навыки работы в Microsoft Excel.

    Источник: http://NastroyVse.ru/programs/review/okruglenie-chisel-excel.html

    как ... округлить число до ближайшего большего в Excel


    Опубликовано: 11.02.2018 | Автор: poisemo

    Рейтинг статьи: 5

    Похожие статьи


    Всего 4 комментариев.


    23.02.2018 Велимир:
    В этой статье подробно рассмотрим, как округлить или убрать округление чисел в Excel.  О существовании специальной функции округления в Экселе знают далеко не все пользователи.

    02.03.2018 Климент:
    Программа Microsoft Excel: округление чисел. Обновлено: 24 декабря 201616 ноября 2017 | Автор: Максим Тютюшев.  Кроме того, существуют числа, которые в принципе точно не округляются. Но, в то же время, недостаточно точное.

    07.03.2018 Боян:
    Отключение округления чисел. Применяется к: Excel 2013 Дополнительно   Одновременное увеличение разрядности для нескольких чисел. Если у вас много округленных чисел или нужно полностью запретить округление чисел, можно.

    16.03.2018 Прокл:
    Округляют числа в Excel несколькими способами.  Округлить можно не только число, но и значение выражения. Допустим, есть данные по цене и количеству товара.

    05.03.2018 Филипп:
    Ненужное округление чисел. Пользователь. Сообщений: Регистрация: 1 Янв 1970.  А Excel сам по себе не округляет, только отображает так - посмотрите в строку формул.

    23.02.2018 Никон:
    Как округлить число в Excel — изменение количества знаков после запятой.  При этом следует помнить, что число фактически не округляется — меняется лишь его отображение на экране.